[v1,6/7] configure: use AS_HELP_STRING for abi-compat option

Message ID 1518595221-854-7-git-send-email-odpbot@yandex.ru
State New
Headers show
Series
  • non-optimized (default) host support
Related show

Commit Message

Github ODP bot Feb. 14, 2018, 8 a.m.
From: Dmitry Eremin-Solenikov <dmitry.ereminsolenikov@linaro.org>


Signed-off-by: Dmitry Eremin-Solenikov <dmitry.ereminsolenikov@linaro.org>

---
/** Email created from pull request 462 (lumag:default-abi)
 ** https://github.com/Linaro/odp/pull/462
 ** Patch: https://github.com/Linaro/odp/pull/462.patch
 ** Base sha: 41b3fa2cd994a7ef68290a07dcde5564e4640847
 ** Merge commit sha: 92a3ed64c30441cbca76e6f8ab5c086fe0c83a18
 **/
 configure.ac | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)

Patch

diff --git a/configure.ac b/configure.ac
index 799d0b7b7..24a788230 100644
--- a/configure.ac
+++ b/configure.ac
@@ -211,7 +211,8 @@  AC_SUBST(PKGCONFIG_VERSION)
 ODP_ABI_COMPAT=1
 abi_compat=yes
 AC_ARG_ENABLE([abi-compat],
-    [  --disable-abi-compat    disables ABI compatible mode, enables inline code in header files],
+    [AS_HELP_STRING([--disable-abi-compat],
+		    [disables ABI compatible mode, enables inline code in header files])],
     [if test "x$enableval" = "xno"; then
 	ODP_ABI_COMPAT=0
 	abi_compat=no